[検証]WordPressのプラグイン「Post Expirator」がバージョンアップされていた

WordPressのプラグイン「Post Expirator」が「1.6.2」から「2.0.1」にバージョンアップされていたので、早々に更新したものの、やはり正常に動かず。

このサイトを参考に、プラグインの修正を以下の内容で書き換えようと思ったところ、 /wp-content/plugins/post-expirator/ にある post-expirator.php ファイルの708行目付近にあるpstExpiratorResetCronEvent関数は見つかりませんでした。

古いバージョンのカスタマイズ済みのファイルをローカルから再アップして、使ってみます。

コメントを残す